Announcement

Collapse
No announcement yet.

Ignition testing confusion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ignition testing confusion

    Every year for well over 20 years now one of my spring tune-up tasks is to check the dwell and idle speed on the car. Easy task.

    This year I hooked up my trusty old analog Dwell/Tach started up the car and set the switches to Dwell. Meter pegged to the right all the way past 60 degrees. I switched it to tach and it read zero RPMs. The car is running great with a nice smooth idle so I concluded my trusty (but 30 year old) dwell tach must have finally given up the ghost.

    Today my shiny new digital multimeter that included Dwell and RPM settings showed up so I scurried out to the garage to test my new toy. Hooked it up (red lead to negative on the coil, black lead to ground) and fired up the car. The car, as usual, ran fine at a nice smooth idle. Fancy new digital wizo-meter said the dwell is 60 and the engine RPMs are zero.

    Ummm...not even sure what to make of that. Any ideas?
    73 TR6
    Dundee, IL
    My TR6

  • #2
    Sure you are connected correctly? Seems like a common denominator. My timing light uses plug wire 1 as the trigger, sometimes it doesn’t make a good connection with the spring adaptor between the pug and wire. 0 RPMs is obviously not the case if it’s running.

    Without pictures or diagrams it’s going to be tough to figure out.
    72 Pimento w/overdrive - Lilred
    67 4A Royal Blue - Lilblue

    Comment


    • #3
      Just thinking that a bad condenser might cause a larger arc on the points that would be seen by the dwell meter (and the coil) as the points still being closed until the open points gap is large enough to break the arc. The longer supposed point closing will of course result in a higher dwell angle.
      R3
      Jim Herter,͏͏͏͏͏͏͏͏͏Copperas Cove, TX
      Original Owner ֍ 1970 TR6 CC 50990 LO

      Comment


      • #4
        Originally posted by phil73 View Post
        Every year for well over 20 years now one of my spring tune-up tasks is to check the dwell and idle speed on the car. Easy task.

        This year I hooked up my trusty old analog Dwell/Tach started up the car and set the switches to Dwell. Meter pegged to the right all the way past 60 degrees. I switched it to tach and it read zero RPMs. The car is running great with a nice smooth idle so I concluded my trusty (but 30 year old) dwell tach must have finally given up the ghost.

        Today my shiny new digital multimeter that included Dwell and RPM settings showed up so I scurried out to the garage to test my new toy. Hooked it up (red lead to negative on the coil, black lead to ground) and fired up the car. The car, as usual, ran fine at a nice smooth idle. Fancy new digital wizo-meter said the dwell is 60 and the engine RPMs are zero.

        Ummm...not even sure what to make of that. Any ideas?
        Be sure both of your meters are set for 6 cylinder engines.

        Dick

        Comment


        • #5
          Well...I appear to be an idiot but I learned something in the process. It turns out that if you accidentally switch the wires (positive and negative) on the coil the car will still run just fine. From what I've now read it means that the spark will jump from the ground to the electrode vs the other way around but...the car will run fine. Its just not as strong of a spark. Didn't know that.

          However, what it does mean if that if you hook the meter up to the negative side of the coil you're actually hooking it to the wrong side since the positive side is what's actually wired to the dizzy.

          Funny how you can be stumped by something, go to bed and the first thing you think in the morning is "Hang on, I had the coil out to clean it a couple weeks back, wonder if I hooked it up backwards".
          73 TR6
          Dundee, IL
          My TR6

          Comment


          • #6
            Originally posted by phil73 View Post

            Funny how you can be stumped by something, go to bed and the first thing you think in the morning is "Hang on, I had the coil out to clean it a couple weeks back, wonder if I hooked it up backwards".
            Happens to me all the time!

            CF1634U+O Pimento/Chestnut
            2nd owner, since 1975
            Now in Fair Oaks, CA

            Comment

            Ignition testing confusion

            Collapse

            Search

            Collapse

            There are no results that meet this criteria.

            6-Pack Car Club of the Americas Statistics

            Collapse

            Topics: 40,068   Posts: 494,735   Members: 56,930   Active Members: 148
            Welcome to our newest member, claybrown.

            Upcoming Events

            Collapse

            • Sep 10
              01:00 AM | The annual British Car Day in Cincinnati is September 11th.

              Live music, food, and beer trucks

              Two new classes added, British...
            • Loading...
            • No more items.
            Working...
            X